<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Sabre 58 Hull #3 Sea Trials | Sabre Yachts</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />


	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-60x60.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-152x152.png" />
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/apple-icon-180x180.png" />
	<link rel="icon" type="image/png" sizes="192x192"  href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/android-icon-192x192.png" />
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/favicon-32x32.png" />
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/favicon-96x96.png" />
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/favicon-16x16.png" />
	<link rel="manifest" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/manifest.json" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/icons/ms-icon-144x144.png" />
	<meta name="theme-color" content="#ffffff" />

	<link rel="pingback" href="https://www.sabreyachts.com/sabre/xmlrpc.php" />
	
<!-- All In One SEO Pack 3.5.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sabreyachts.com/#organization","url":"https://www.sabreyachts.com/","name":"Sabre Yachts","sameAs":[]},{"@type":"WebSite","@id":"https://www.sabreyachts.com/#website","url":"https://www.sabreyachts.com/","name":"Sabre Yachts","publisher":{"@id":"https://www.sabreyachts.com/#organization"}},{"@type":"WebPage","@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#webpage","url":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials","inLanguage":"en-US","name":"Sabre 58 Hull #3 Sea Trials","isPartOf":{"@id":"https://www.sabreyachts.com/#website"},"breadcrumb":{"@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#breadcrumblist"},"datePublished":"2020-07-02T17:47:26-04:00","dateModified":"2020-07-02T17:47:26-04:00"},{"@type":"Article","@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#article","isPartOf":{"@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#webpage"},"author":{"@id":"https://www.sabreyachts.com/author/jamie-governale#author"},"headline":"Sabre 58 Hull #3 Sea Trials","datePublished":"2020-07-02T17:47:26-04:00","dateModified":"2020-07-02T17:47:26-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#webpage"},"publisher":{"@id":"https://www.sabreyachts.com/#organization"},"articleSection":"Sabre Yachts Blog"},{"@type":"Person","@id":"https://www.sabreyachts.com/author/jamie-governale#author","name":"Jamie Governale","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.sabreyachts.com/#personlogo","url":"https://secure.gravatar.com/avatar/e13aae6067a06497638acc76faa67d14?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jamie Governale"}},{"@type":"BreadcrumbList","@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sabreyachts.com/","url":"https://www.sabreyachts.com/","name":"Sabre Yachts: Luxury Motoryachts Crafted in Maine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials","url":"https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials","name":"Sabre 58 Hull #3 Sea Trials"}}]}]}</script>
<link rel="canonical" href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sabre Yachts &raquo; Feed" href="https://www.sabreyachts.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sabre Yachts &raquo; Comments Feed" href="https://www.sabreyachts.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sabre Yachts &raquo; Sabre 58 Hull #3 Sea Trials Comments Feed" href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabreyachts.com/sabre/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.642' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://www.sabreyachts.com/sabre/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='fabrandsstyle-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/css/fa-brands.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fasolidstyle-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/css/fa-solid.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/style.css?ver=0212191451' type='text/css' media='all' />
<link rel='stylesheet' id='bgstretch-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/backstretch/bgstretcher.css?ver=0212191451' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/mmenu/jquery.mmenu.all.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='burgers-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/css/hamburgers.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='feather-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/featherlight-1.7.13/release/featherlight.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fitframestyle-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/fitframe/fitframe.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='overrride-css'  href='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/css/overide.css?ver=0208180916' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans|PT+Sans+Narrow:400,700|Crimson+Text' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sabreyachts.com/sabre/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-base-css'  href='https://www.sabreyachts.com/sabre/wp-content/plugins/store-locator-le/css/jquery/jquery-ui-base.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='csl-slplus_user_header_css-css'  href='https://www.sabreyachts.com/sabre/wp-content/plugins/store-locator-le/css/a_gallery_style.css?ver=5.4.2' type='text/css' media='all' />
<style id='csl-slplus_user_header_css-inline-css' type='text/css'>
div#map img {
    background-color: transparent;
    box-shadow: none;
    border: 0;
    max-width: none;
    opacity: 1.0
}

div#map div {
    overflow: visible
}

div#map .gm-style-cc > div {
    word-wrap: normal
}

div#map img[src='https://maps.gstatic.com/mapfiles/iws3.png'] {
    display: none
}

.slp_search_form .search_box {
    display: flex;
    flex-wrap: wrap;
    justify-content: space-between;
    align-items: flex-start;
    align-content: stretch
}

.slp_search_form .search_box .search_item {
    flex: 1 1 auto;
    display: flex;
    align-items: flex-start;
    justify-content: stretch;
    margin-bottom: .25em
}

.slp_search_form .search_box .search_item label {
    text-align: right;
    min-width: 8em;
    margin-right: .25em
}

.slp_search_form .search_box .search_item div {
    flex: 1 1 auto;
    display: flex
}

.slp_search_form .search_box .search_item #radius_in_submit {
    text-align: right
}

.slp_search_form .search_box .search_item .slp_ui_button {
    margin: .25em 0
}

.store_locator_plus.tagline {
    font-size: .75em;
    text-align: right
}

.slp_results_container .results_wrapper {
    margin: .5em 0;
    padding: .5em;
    border: solid 1px lightgrey;
    border-radius: .5em
}

.slp_results_container .results_wrapper:hover {
    background-color: lightgrey;
    border: solid 1px grey
}

.slp_results_container .results_wrapper .location_name {
    font-size: 1.15em
}

.slp_results_container .results_wrapper .location_distance {
    float: right;
    vertical-align: text-top
}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.sabreyachts.com/sabre/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.sabreyachts.com\/sabre\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sabreyachts.com\/sabre\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.sabreyachts.com\/sabre\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyB12Uw78sNQ_upDaP3n1paL-Jjghfx1Chk","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.sabreyachts.com\/sabre\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.642'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=geometry&#038;language=en&#038;region=US&#038;key=AIzaSyB12Uw78sNQ_upDaP3n1paL-Jjghfx1Chk&#038;ver=5.5.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/store-locator-le/js/slp_core.min.js?ver=1592488116'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/store-locator-le/js/wpslp.min.js?ver=1592488116'></script>
<link rel='https://api.w.org/' href='https://www.sabreyachts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabreyachts.com/sabre/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabreyachts.com/sabre/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hannah Warrior Princess' href='https://www.sabreyachts.com/sabre-yachts-blog/hannah-warrior-princess' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.sabreyachts.com/?p=6010' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabreyachts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabreyachts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://www.sabreyachts.com/sabre/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="Yachts.Sabre"/>
<meta property="og:url" content="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials"/>
<meta property="og:title" content="Sabre 58 Hull #3 Sea Trials"/>
<meta property="og:site_name" content="Sabre Yachts"/>
<meta property="og:description" content="The Sabre Engineering team conducted sea trials on the third Sabre 58 Salon Express earlier this month.  The performance of the Sabre 58 has exceeded all expe"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.sabreyachts.com/sabre/wp-content/uploads/2020/07/Annotation-2020-07-02-134106-261x300.jpg"/>
<meta property="og:image" content="https://www.sabreyachts.com/sabre/wp-content/uploads/2020/07/MVIMG_20200615_113340-scaled.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

	
	<!--[if IE]>
	<link rel="stylesheet" href="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/css/ie.css" type="text/css" media="screen"/>
	<![endif]-->

	<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1933044586961900');
		fbq('track', 'PageView');
		</script>
		
		<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-17233533-1', 'auto');
	  ga('send', 'pageview');
	</script>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6010 single-format-standard desktop">
	<noscript>
		<img src="https://www.facebook.com/tr?id=1933044586961900&ev=PageView&noscript=1" height="1" width="1" style="display:none" alt="facebook pixel"/>
	</noscript>
<div id="wrapper" class="hfeed">
	<button id="menuToggle" class="hamburger hamburger--spring" type="button">
	   <span class="hamburger-box">
     		<span class="hamburger-inner"></span>
  	   </span>
  	   <span class="hamburger-label">MENU</span>
	</button>
	<div id="header">
		<div id="masthead">
			<a href="/index.php"><img src="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/sabre_logo@2x_r.png" width="212" height="100" id="homer" alt="Sabre Yachts - Luxury Motor Yachts Crafted In The Maine Tradition" /></a>
			
			<div id="access" role="navigation">
				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header cf"><ul id="menu-main-menu" class="menu"><li id="menu-item-4308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4308 menu-item-motor-yachts"><a href="/motor-yachts/motor-yachts-overview">Motor Yachts</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22 menu-item-owner-resources"><a href="https://www.sabreyachts.com/owner-resources">Owner Resources</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21 menu-item-about"><a href="https://www.sabreyachts.com/about">About</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975 menu-item-connect"><a href="https://www.sabreyachts.com/connect">Connect</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31 menu-item-find-a-dealer"><a href="/dealer-locator">Find a Dealer</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19 menu-item-contact"><a href="https://www.sabreyachts.com/contact">Contact</a></li>
<li id="menu-item-30" class="search menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-search"><a href="https://www.sabreyachts.com/search">Search</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
		
		<!-- Under header menus etc. -->
		<div id="search" class="toggle">
			<div id="wpSearchWrap">
	<form method="get" id="wpSearch" action="https://www.sabreyachts.com/">
		<fieldset>
			<legend class="hidden">Search Website</legend>
			<label class="hidden" for="s">Search for:</label>
			<input type="text" name="s" id="s" value="Search" onfocus ="this.value='';" />
			<label class="hidden" for="wpsearchsubmit">Search</label>
			<input type="image" src="https://www.sabreyachts.com/sabre/wp-content/themes/sabre/images/headSearchGo.png" id="wpsearchsubmit" alt="Search" />
		</fieldset>
	</form>
</div>		</div>
		<!--div id="searchServices" class="toggle">
					</div-->
						</div>
	<!-- #header -->

	<div id="main">
		<a name="content"></a>

		<div id="container">
			<div id="content" role="main" class="blog">


				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://www.sabreyachts.com/sabre-yachts-blog/hannah-warrior-princess" rel="prev"><span class="meta-nav">&larr;</span> Hannah Warrior Princess</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-6010" class="post-6010 post type-post status-publish format-standard hentry category-sabre-yachts-blog">
					<h1 class="entry-title">Sabre 58 Hull #3 Sea Trials</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials" title="1:47 pm" rel="bookmark"><span class="entry-date">July 2, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.sabreyachts.com/author/jamie-governale" title="View all posts by Jamie Governale">Jamie Governale</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Sabre%2058%20Hull%20%233%20Sea%20Trials&#038;url=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Twitter</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials&#038;media=https%3A%2F%2Fs3-us-east-2.amazonaws.com%2Fsabreyachts%2Fsabre%2Fwp-content%2Fuploads%2F2020%2F07%2F02134126%2FAnnotation-2020-07-02-134106.jpg&#038;description=Sabre%2058%20Hull%20%233%20Sea%20Trials" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Sabre 58 Hull #3 Sea Trials"><span class="screen-reader-text">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials&#038;title=Sabre%2058%20Hull%20%233%20Sea%20Trials&#038;source=https%3A%2F%2Fwww.sabreyachts.com" rel="noopener noreferrer nofollow"><span class="screen-reader-text">LinkedIn</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fwww.sabreyachts.com%2Fsabre-yachts-blog%2Fsabre-58-no3-sea-trials&#038;subject=A%20post%20worth%20sharing%3A%20Sabre%2058%20Hull%20%233%20Sea%20Trials" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Email</span></a></div></div><h3>The Sabre Engineering team conducted sea trials on the third Sabre 58 Salon Express earlier this month. </h3>
<h3>The performance of the Sabre 58 has exceeded all expectations, and this third hull is no different. You can find all the performance details below, but her whisper-quiet sound levels, rock-steady ride, and efficient fuel consumption set the Sabre 58 apart from other boats of her size. </h3>
<h3>Sabre&#8217;s expert crafts-people have gone above and beyond to ensure the Sabre 58 production line is efficient and successful. We cannot thank them enough for their dedication during the recent challenges. </h3>
<h2 style="text-align: center;">Sabre 58 Performance Data</h2>
<div id="attachment_6742" style="width: 271px" class="wp-caption aligncenter"><a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/01/10085704/Performance-Data-S58SE_Volvo_IPS2_950_D11-725mHp.pdf"><img aria-describedby="caption-attachment-6742" class="wp-image-6742 size-medium" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134126/Annotation-2020-07-02-134106-261x300.jpg" alt="Sabre 58 Salon Express Performance Data Sheet" width="261" height="300" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134126/Annotation-2020-07-02-134106-261x300.jpg 261w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134126/Annotation-2020-07-02-134106.jpg 561w" sizes="(max-width: 261px) 100vw, 261px" /></a><p id="caption-attachment-6742" class="wp-caption-text">Sabre 58 Salon Express Performance Data</p></div>
<h2 style="text-align: center;">Sea Trial Photos</h2>
<p><a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-scaled.jpg"><img class="aligncenter size-full wp-image-6743" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-scaled.jpg" alt="" width="2560" height="1920" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-scaled.jpg 2560w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-300x225.jpg 300w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-1024x768.jpg 1024w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-768x576.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-1536x1152.jpg 1536w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-2048x1536.jpg 2048w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-400x300.jpg 400w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134413/IMG_20200615_132352-800x600.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" /></a> <a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-scaled.jpg"><img class="aligncenter size-full wp-image-6744" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-scaled.jpg" alt="" width="1920" height="2560" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-scaled.jpg 1920w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-225x300.jpg 225w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-768x1024.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-1152x1536.jpg 1152w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134425/MVIMG_20200615_120940-1536x2048.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a> <a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-scaled.jpg"><img class="aligncenter size-full wp-image-6745" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-scaled.jpg" alt="" width="2560" height="1920" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-scaled.jpg 2560w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-300x225.jpg 300w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-1024x768.jpg 1024w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-768x576.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-1536x1152.jpg 1536w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-2048x1536.jpg 2048w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-400x300.jpg 400w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134438/MVIMG_20200615_113446-800x600.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" /></a> <a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-scaled.jpg"><img class="aligncenter size-full wp-image-6746" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-scaled.jpg" alt="" width="2560" height="1920" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-scaled.jpg 2560w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-300x225.jpg 300w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-1024x768.jpg 1024w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-768x576.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-1536x1152.jpg 1536w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-2048x1536.jpg 2048w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-400x300.jpg 400w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134449/MVIMG_20200615_113432-800x600.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" /></a> <a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-scaled.jpg"><img class="aligncenter size-full wp-image-6747" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-scaled.jpg" alt="" width="2560" height="1920" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-scaled.jpg 2560w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-300x225.jpg 300w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-1024x768.jpg 1024w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-768x576.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-1536x1152.jpg 1536w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-2048x1536.jpg 2048w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-400x300.jpg 400w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134504/MVIMG_20200615_113402-800x600.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" /></a> <a href="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-scaled.jpg"><img class="aligncenter size-full wp-image-6748" src="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-scaled.jpg" alt="" width="1920" height="2560" srcset="https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-scaled.jpg 1920w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-225x300.jpg 225w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-768x1024.jpg 768w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-1152x1536.jpg 1152w, https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2020/07/02134516/MVIMG_20200615_113340-1536x2048.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></p>
<p>&nbsp;</p>
<h3>Let us know what you think in the comments!</h3>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="https://www.sabreyachts.com/category/sabre-yachts-blog" rel="category tag">Sabre Yachts Blog</a>. Bookmark the <a href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials" title="Permalink to Sabre 58 Hull #3 Sea Trials" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://www.sabreyachts.com/sabre-yachts-blog/hannah-warrior-princess" rel="prev"><span class="meta-nav">&larr;</span> Hannah Warrior Princess</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sabre-yachts-blog/sabre-58-no3-sea-trials#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabreyachts.com/sabre/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65097916c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
			
		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="black-studio-tinymce-4" class="widget-container widget_black_studio_tinymce"><div class="textwidget"><p><a class="twitter" href="http://twitter.com/#%21/Sabreyachts" target="_blank"> <span>Twitter</span></a> <a class="facebook" href="http://www.facebook.com/pages/Sabre-Yachts/111856595508107" target="_blank"> <span>Facebook</span></a></p><p style="clear:both;padding:5px 0 40px !important;"><a class="youtube" href="http://www.youtube.com/user/sabreyachts" target="_blank"> <span>Youtube</span></a><a class="pinterest" href="http://pinterest.com/search/pins/?q=Sabre+Yachts" target="_blank"> <span>Pinterest</span></a></p></div></li><li id="execphp-2" class="widget-container widget_execphp">			<div class="execphpwidget"><h2 class="widgettitle">Subscribe</h2>
<p> Get free updates from Sabre!</p>
<span class="btn"><a href="/newsletter-signup"> SIGN UP!</a></span>
</div>
		</li><li id="collapsible-widget-2" class="widget-container collapsible-widget"><div class="collapsible-widget-container" id="cwa-collapsible-widget-2"><div id="categories-2" class="widget widget_categories collapsible-item"><h2 class="widgettitle">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.sabreyachts.com/category/sabre-yachts-blog/in-the-news">In The News</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.sabreyachts.com/category/sabre-yachts-blog/sabre-family">Sabre Family</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.sabreyachts.com/category/sabre-yachts-blog">Sabre Yachts Blog</a>
</li>
		</ul>
			</div>		<div id="recent-posts-2" class="widget widget_recent_entries collapsible-item">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-no3-sea-trials" aria-current="page">Sabre 58 Hull #3 Sea Trials</a>
									</li>
											<li>
					<a href="https://www.sabreyachts.com/sabre-yachts-blog/hannah-warrior-princess">Hannah Warrior Princess</a>
									</li>
											<li>
					<a href="https://www.sabreyachts.com/sabre-yachts-blog/dishes-and-dives-portland-maine">Dishes and Dives &#8211; Portland, Maine</a>
									</li>
											<li>
					<a href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-58-hull-design">Sabre 58 Hull Design</a>
									</li>
											<li>
					<a href="https://www.sabreyachts.com/sabre-yachts-blog/sabre-family/welcome-joby">Welcome, Joby</a>
									</li>
					</ul>
		</div><div id="text-2" class="widget widget_text collapsible-item"><h2 class="widgettitle">Archives</h2>			<div class="textwidget"><ul>
<li><a href="https://www.sabreyachts.com/2019">2019</a></li>
<li><a href="https://www.sabreyachts.com/2018">2018</a></li>
<li><a href="https://www.sabreyachts.com/2017">2017</a></li>
<li><a href="https://www.sabreyachts.com/2016">2016</a></li>
<li><a href="https://www.sabreyachts.com/2015">2015</a></li>
<li><a href="https://www.sabreyachts.com/2014">2014</a></li>
<li><a href="https://www.sabreyachts.com/2013">2013</a></li>
<li><a href="https://www.sabreyachts.com/2012">2012</a></li>
<li><a href="https://www.sabreyachts.com/2011">2011</a></li>
<li><a href="https://www.sabreyachts.com/2010">2010</a></li>
<li><a href="https://www.sabreyachts.com/2009">2009</a></li>
<li><a href="https://www.sabreyachts.com/2008">2008</a></li>
<li><a href="https://www.sabreyachts.com/2007">2007</a></li>
<li><a href="https://www.sabreyachts.com/2006">2006</a></li>
<li><a href="https://www.sabreyachts.com/2005">2005</a></li>
</ul>
</div>
		</div></div></li>			</ul>
		</div><!-- #primary .widget-area -->

		<div class="clear">&nbsp;</div>
		</div><!-- #container -->
	</div><!-- #main -->
</div><!-- #wrapper -->
<div id="footer" role="contentinfo">
	<div id="colophon">
	
	
			<div id="footer-widget-area" role="complementary" class="cf">

									<div id="first" class="widget-area">
							<div id="black-studio-tinymce-2" class="widget-container widget_black_studio_tinymce"><div class="textwidget"><p><a class="twitter" href="http://twitter.com/#%21/Sabreyachts" target="_blank"> <span class="soclink">Twitter</span></a><a class="facebook" href="http://www.facebook.com/pages/Sabre-Yachts/111856595508107" target="_blank"> <span class="soclink">Facebook</span></a><a class="linkedin" href="https://www.linkedin.com/company-beta/293012/" target="_blank"> <span class="soclink">Linkedin</span></a><a class="ccontact" href="https://www.sabreyachts.com/newsletter-signup"> <span class="soclink">Constant Contact</span></a><a class="youtube" href="http://www.youtube.com/user/sabreyachts" target="_blank"> <span class="soclink">Youtube</span></a><a class="pinterest" href="http://pinterest.com/search/pins/?q=Sabre+Yachts" target="_blank"> <span class="soclink">Pinterest</span></a><a class="gplus" href="https://plus.google.com/+sabreyachts" target="_blank"> <span class="soclink">Google +</span></a></p></div></div>					</div><!-- #first .widget-area -->
				
									<div id="second" class="widget-area">
							<div id="black-studio-tinymce-3" class="widget-container widget_black_studio_tinymce"><div class="textwidget"><p><span class="ftsp">&copy;2020 Sabre Corporation</span> <span class="ftsp">Hawthorne Road, Box 134 South Casco, ME - 04077</span> <span class="ftsp dtplink">+1-207-655-3831</span><span class="ftsp moblink"><a href="tel:120765538131">+1-207-655-3831</a></span><br />
<span class="ftsp footlinks hide"><a href="/index.php">home</a> <a href="/contact">Contact</a> <a href="/newsletter-signup">Newsletter</a> <a href="https://www.sabreyachts.com/connect/press">Press</a> <a href="https://www.sabreyachts.com/careers" target="_blank" rel="noopener">Careers</a></span></p></div></div>		
					</div><!-- #second .widget-area -->
				
			</div><!-- #footer-widget-area -->
	</div><!-- #colophon -->
	
</div><!-- #footer -->

<nav id="slide_menu" class="menu-mobile-menu-slider-container"><ul id="menu-mobile-menu-slider" class="mmenu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 menu-item-motor-yachts-overview"><a href="https://www.sabreyachts.com/motor-yachts/motor-yachts-overview">Motor Yachts</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227 menu-item-retired-models"><a href="https://www.sabreyachts.com/motor-yachts/retired-models">Retired Models</a>
	<ul class="sub-menu">
		<li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899 menu-item-sabre-34-hard-top-express"><a href="https://www.sabreyachts.com/motor-yachts/retired-models/sabre-34-hard-top-express">Hard Top Express 34</a></li>
		<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900 menu-item-sabre-36-fly-bridge-sedan"><a href="https://www.sabreyachts.com/motor-yachts/retired-models/sabre-36-fly-bridge-sedan">Fly Bridge Sedan 36</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901 menu-item-sabre-38-hard-top-express"><a href="https://www.sabreyachts.com/motor-yachts/retired-models/sabre-38-hard-top-express">Hard Top Express 38</a></li>
		<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902 menu-item-sabre-42-fly-bridge-2003"><a href="https://www.sabreyachts.com/motor-yachts/retired-models/sabre-42-fly-bridge-2003">Fly Bridge 42</a></li>
		<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903 menu-item-sabre-47-motor-yacht"><a href="https://www.sabreyachts.com/motor-yachts/retired-models/sabre-47-motor-yacht">Motor Yacht 47</a></li>
	</ul>
</li>
	<li id="menu-item-4674" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4674 menu-item-request-brochure-2"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
	<li id="menu-item-4675" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4675 menu-item-request-appointment-2"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
</ul>
</li>
<li id="menu-item-3194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3194 menu-item-sabre-dirigo-overview"><a href="https://www.sabreyachts.com/dirigo-66-motoryacht/sabre-dirigo-overview">Sabre 66</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235 menu-item-owner-resources"><a href="https://www.sabreyachts.com/owner-resources">Owner Resources</a>
<ul class="sub-menu">
	<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4499 menu-item-sailing-yachts"><a href="https://www.sabreyachts.com/sailing-yachts">Sailing Yachts</a>
	<ul class="sub-menu">
		<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244 menu-item-sabre-spirit"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-spirit">Sabre Spirit</a>
		<ul class="sub-menu">
			<li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904 menu-item-sabre-spirit-overview"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-spirit/sabre-spirit-overview">Overview</a></li>
			<li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905 menu-item-sabre-spirit-specifications"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-spirit/sabre-spirit-specifications">Specifications</a></li>
			<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906 menu-item-sabre-spirit-gallery"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-spirit/sabre-spirit-gallery">Gallery</a></li>
		</ul>
</li>
		<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-242 menu-item-sabre-426"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-426">Sabre 426</a>
		<ul class="sub-menu">
			<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907 menu-item-sabre-426-overview"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-426/sabre-426-overview">Overview</a></li>
			<li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908 menu-item-sabre-426-specifications"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-426/sabre-426-specifications">Specifications</a></li>
			<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909 menu-item-sabre-426-gallery"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-426/sabre-426-gallery">Gallery</a></li>
		</ul>
</li>
		<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243 menu-item-sabre-456"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-456">Sabre 456</a>
		<ul class="sub-menu">
			<li id="menu-item-912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912 menu-item-sabre-456-overview"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-456/sabre-456-overview">Overview</a></li>
			<li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911 menu-item-sabre-456-specifications"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-456/sabre-456-specifications">Specifications</a></li>
			<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910 menu-item-sabre-456-gallery"><a href="https://www.sabreyachts.com/sailing-yachts/sabre-456/sabre-456-gallery">Gallery</a></li>
		</ul>
</li>
		<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913 menu-item-sabre-386"><a href="https://www.sabreyachts.com/sailing-yachts/retired-models/sabre-386">Sabre 386</a></li>
	</ul>
</li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236 menu-item-faq"><a href="https://www.sabreyachts.com/owner-resources/faq">FAQ</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237 menu-item-technical-support"><a href="https://www.sabreyachts.com/owner-resources/technical-support">Technical Support</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239 menu-item-sabre-equipment-suppliers"><a href="https://www.sabreyachts.com/owner-resources/sabre-equipment-suppliers">Sabre Equipment Suppliers</a></li>
	<li id="menu-item-4678" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4678 menu-item-request-brochure-4"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
	<li id="menu-item-4679" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4679 menu-item-request-appointment-4"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
</ul>
</li>
<li id="menu-item-4497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4497 menu-item-connect"><a href="https://www.sabreyachts.com/connect">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223 menu-item-events"><a href="https://www.sabreyachts.com/connect/events">Shows &#038; Events</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2145 menu-item-blog"><a href="https://www.sabreyachts.com/blog">Blog</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517 menu-item-in-the-news"><a href="https://www.sabreyachts.com/connect/in-the-news">In the News</a></li>
	<li id="menu-item-4681" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4681 menu-item-request-brochure-5"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
	<li id="menu-item-4680" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4680 menu-item-request-appointment-5"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
</ul>
</li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219 menu-item-about"><a href="https://www.sabreyachts.com/about">About</a></li>
<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5337 menu-item-dealer-locator"><a href="https://www.sabreyachts.com/dealer-locator">Find a Dealer</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221 menu-item-contact"><a href="https://www.sabreyachts.com/contact">Contact</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246 menu-item-search"><a href="https://www.sabreyachts.com/search">Search</a></li>
<li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5328 menu-item-press"><a href="https://www.sabreyachts.com/connect/press">Press</a></li>
<li id="menu-item-5329" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5329 menu-item-follow-sabre-yachts"><a>Follow Sabre Yachts</a>
<ul class="sub-menu">
	<li id="menu-item-5333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5333 menu-item-newsletter"><a href="https://www.sabreyachts.com/newsletter-signup">Newsletter</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5335 menu-item-facebook"><a href="http://www.facebook.com/pages/Sabre-Yachts/111856595508107">Facebook</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5336 menu-item-twitter"><a href="http://twitter.com/#%21/Sabreyachts">Twitter</a></li>
	<li id="menu-item-5330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5330 menu-item-google"><a href="https://plus.google.com/+sabreyachts">Google+</a></li>
	<li id="menu-item-5331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5331 menu-item-pinterest"><a href="http://pinterest.com/search/pins/?q=Sabre+Yachts">Pinterest</a></li>
	<li id="menu-item-5332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5332 menu-item-youtube"><a href="http://www.youtube.com/user/sabreyachts">Youtube</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5334 menu-item-linkedin"><a href="https://www.linkedin.com/company-beta/293012/">LinkedIn</a></li>
</ul>
</li>
<li id="menu-item-4672" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4672 menu-item-request-brochure"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4673" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4673 menu-item-request-appointment"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4696" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4696 menu-item-request-brochure-7"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4697" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4697 menu-item-request-appointment-7"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4694" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4694 menu-item-request-brochure-8"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4695" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4695 menu-item-request-appointment-8"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4686" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4686 menu-item-request-brochure-12"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4687" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4687 menu-item-request-appointment-12"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4692" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4692 menu-item-request-brochure-9"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4693" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4693 menu-item-request-appointment-9"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4690" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4690 menu-item-request-brochure-10"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4691" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4691 menu-item-request-appointment-10"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4684" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4684 menu-item-request-brochure-13"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4685" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4685 menu-item-request-appointment-13"><a target="_blank" rel="noopener noreferrer" href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-5658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658 menu-item-request-information-3"><a href="https://www.sabreyachts.com/motor-yachts/sabre-58-salon-express">Request Information</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5659 menu-item-request-appointment-14"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-5569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5569 menu-item-request-information-2"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-5570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5570 menu-item-request-appointment-11"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-4676" class="request first menu-item menu-item-type-custom menu-item-object-custom menu-item-4676 menu-item-request-brochure-3"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-4677" class="request menu-item menu-item-type-custom menu-item-object-custom menu-item-4677 menu-item-request-appointment-3"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
<li id="menu-item-5565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5565 menu-item-request-information"><a href="https://www.sabreyachts.com/brochure-request">Request Information</a></li>
<li id="menu-item-5566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5566 menu-item-request-appointment-6"><a href="https://www.sabreyachts.com/request-an-appointment">Request Appointment</a></li>
</ul></nav>

<!-- Collapsible Widget Area Options -->
<script type="text/javascript">var collapsible_widget_area = [{"id":"cwa-collapsible-widget-2","type":"accordion","heightStyle":"content","collapsible":false,"closed":false,"cookie":false}];</script>
<!-- / Collapsible Widget Area Options --><script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/global.js?v=0725191625&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/jquery.collapser.2.0.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/backstretch/bgstretcher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/mmenu/jquery.mmenu.all.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/featherlight-1.7.13/release/featherlight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/featherlight-1.7.13/release/featherlight.gallery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/themes/sabre/js/fitframe/fitframe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/collapsible-widget-area/scripts/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sabreyachts.com/sabre/wp-content/plugins/collapsible-widget-area/scripts/collapsible-widgets.js?ver=0.5.3'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('#content').fitVids();
		});
		</script>			<script>
			  jQuery(function() {
					jQuery('body').bgStretcher({
						images: ['https://s3-us-east-2.amazonaws.com/sabreyachts/sabre/wp-content/uploads/2017/10/03154312/blogBG.jpg'],
						imageWidth: 1400,
						imageHeight: 800,
						slideShow: false
						//resizeProportionally: false
					});
			  });
			</script>

</body>
</html>
